Loading...

SUPPORT

AUDIOTRAK logo, are trademarks of GYROCOM C&C Co., LTD.
Home  / SUPPORT  / QnA

17

2014-Jan

Maya U5 problem

Developer: Joe Views: 7277

I have a problem with my Maya U5 sound card from the beginning .
Sometimes, when OS starts, my Maya U5 sound card not initializing. No sound, and the speaker’s  icon not coming up. Then I disconnect and reconnect it to the USB-port, it’s working fine.
OS „restart” not helps. After complete „shutdown- and- start” procedure everything looks good.
My other devices,(keyboard, mouse …) connected to other USB controller.
I tried my Maya U5 to connect to the active USB-HUB, but it’s problem not solved.
I am satisfied with my sound card apart from this, because it’s  sounds very nicely, and OSX compatible. I recommended it to a friend of mine because of this.
He bought an other Maya U5 sound card too. He never had problem, like mine, with his card.
We from the aim of testing exchanged the two devices. My computer (same computer, same USB-port) with my friend’s sound card  working wery well since then. But my card on his computer occurs similar problems sometimes.
Firmware: latest release 10 on both sound card.
I think, my Maya U5 is faulty.
Please, help me to solve this problem.

Thanks in advance.

profile

Joe

2014.01.17 20:09
My card’s serial number: ATSAM11J00798
My friend’s card’s serial number: ATSAM12D01299
profile

audiotrak

2014.01.20 14:06
Could you let us know your system? (OS, mother board etc. in detail)

Thanks.
profile

Joe

2014.01.20 16:51
PC: Gigabyte Z68XP-UD4, Core i7-2600K, 16GB RAM, Windows 7 64 Bit
Mac: MacBook Pro (Mid 2009), OS X Mavericks
profile

audiotrak

2014.01.21 15:10
Make sure that the USB support item in the CMOS Seup is set to ENABLE.
After you restart your computer, remove the USB power saving function in the power management, please use it again.

Thanks.
profile

Joe

2014.01.24 18:05
The USB legacy mode is „ENABLED” in my BIOS. All Power Management functions „OFF” in my OS. My sound card’s problem comes forward randomly. Usually, everything is good for few weeks, but sometimes it appears many times inside a week. I think, my computer’s settings are properly, because when my card moved to my friend’s computer, the problem moved too, with it. My friend’s sound card working without problems with my computer.
Thanks.
profile

audiotrak

2014.01.27 15:35
Then, please test with your friend's USB cable.
We suspect them of your USB cable.
profile

Joe

2014.01.27 16:56
We changed the sound cards only. The USB cables remained in their original place: My cable in my computer, my friend's cable in his computer.

Thanks
profile

audiotrak

2014.01.28 14:55
We have sent an email.
Please check it.
profile

Joe

2014.02.14 17:28
We have sent an email, too.
Please check it.
profile

kepa416

2014.03.16 20:01
Recommend
1
Not recommend
0
I have this same problem, what u solved it can u explain?
profile

JND

2016.02.06 09:49
I have MAYA U5 for about 2 months, and the same problem occurs for a week. It does not matter which usb I use. Suddenly card stops working. I hear nothing, speaker's icon is normal, and one thing that helps is reconnecting card, but sometimes I have to do it several times. I don't know what to do. Could you help me ?
I have MSI GE702PE ApachePro Laptop with Windows 10
MAYA U5 serial number: ATSAM15A00098
profile

Vesper

2016.05.31 18:54

I have the same problem when i start os or i wake up Computer form sleep sound card not working
and i cannot watch any film or music because it stops every player and I have slideshow.
I must disconnect the device from USB and reconnect again and works but i must doing evry time when computer is a sleep.

sorry for my bad English!

win 8.1

profile

audiotrak

2016.06.01 09:03

Please try to do so as follows;
And please try to use an USB hub with a power supply.

 

46244bbfa3bae4ab155162ad22b938b7.png

 

Attachment
List of Articles
No. Subject Author Date Views
191 maya u5 via deck issue + 1 egomaster Mar 15, 2014 7245
190 DR DAC2 Line IN problem file + 1 W Mar 04, 2014 7448
189 Crash after installing dr.dac3 driver in Win 7 + 2 drchung730 Feb 23, 2014 7708
188 low volume when using optical on HD2 ADVANCE + 1 juaneco Feb 22, 2014 8658
187 Prodigy HD2 headphone output impedance + 1 ssl4000 Feb 19, 2014 9032
186 [Maya U5] Noises and cracking sounds + 3 inshade Feb 15, 2014 6421
185 Prodigy CUBE microphone and headphone + 4 Papf Feb 14, 2014 7831
184 Maya 5.1 Mk. II ZENI driver for Windows 8.1 64bit + 1 rebellion_81 Feb 09, 2014 8332
183 Prodigy Cube passthrough with Windows 7 X64 + 1 dawidoos Feb 02, 2014 8763
182 prodigy 7.1e x-fi microphone problem [Sloved] + 1 cancel1988 Jan 31, 2014 10091
181 Prodigy Cube questions + 1 mosktraum Jan 31, 2014 7728
» Maya U5 problem + 13 Joe Jan 17, 2014 7277
179 Maya U5 Mic/Line In Noise file + 5 meone Jan 16, 2014 8490
178 Maya U5 firmware issue + 6 archfiend Jan 14, 2014 9105
177 Maya U5 Drivers for Windows 8.1? + 1 kamol Dec 29, 2013 9093
176 Prodigy HD2 headphone output impedance + 1 ssl4000 Dec 17, 2013 9998
175 MAYA U5 + SPDIF + OS X + 1 MayaMac Dec 15, 2013 8631
174 Is Prodigy HD2 headphone output dependent on socket OPAMPs? + 1 ssl4000 Dec 14, 2013 10209
173 Can't install Prodigy HD2 drivers + 5 Strider Dec 05, 2013 9927
172 Maya U5 - cracking sound in movies file + 2 Marek Nov 11, 2013 8940