Loading...

SUPPORT

AUDIOTRAK logo, are trademarks of GYROCOM C&C Co., LTD.
Home  / SUPPORT  / QnA

03

2016-Dec

Noise in system.

Developer: Grucholek Views: 343

Hello,

Today i recieved Maya u5 and i have problem.

When i dont play any music etc. i hear a little noise. 

When is played windows sound(error etc..) that noise is 2-3x loduer.

On integrated music card i dont have similar problems.

I tried unplug all usb devices and all was the same. 

This is very disappointing.

Im using Superlux HD 681

What i can do?

 

profile

audiotrak

2016.12.05 16:13
High-performance headphone amplifier is mounted on the headphone terminal.
So if you are using a headphone with a low impedance, you may hear the white noise.

If you don't use the microphone, please disable the microphone on Playback device > Speaker.

Please try to use the front terminal.


Thanks.
profile

przemololo

2017.10.02 21:15

Hi, I'm using AKG K550 and I'm experiencing background noise as well (no noise when I plug in headphones into the integrated sound card). What impedancy headphones should have to get rid of this noise?

List of Articles
No. Subject Author Date Views
» Noise in system. + 2 Grucholek Dec 03, 2016 343
264 Prodigy Cube - which jack for AKG K240 MK II (55 Ohm)? + 1 Neris Oct 31, 2016 392
263 Is there a way to control Prodigy Cube amplification ? + 3 TylerCiggy Oct 18, 2016 414
262 Dicember driver no more in download section, why? + 3 daryo24 Sep 13, 2016 289
261 The best opamp for dr. amp hifi + 1 takhama Sep 06, 2016 289
260 dr. amp hifi amplifier ac/dc pin dimensions + 3 takhama Sep 06, 2016 275
259 New Prodigy Cube is not recognizing by any windows system + 2 Piotr Aug 19, 2016 432
258 Maya U5 BSDeck doesn't launch on Win10 64bit + 4 Fabi Jul 12, 2016 833
257 Maya U5 + PS3 + PC + 1 MrokuMroku Jun 29, 2016 507
256 Prodigy Cube Microphone Voltage Output + 1 Charlie Jun 01, 2016 1986
255 Prodigy Cube potentiometer + 1 Darnok1911 May 29, 2016 488
254 MAYA U5 supported sample rate + 3 inrobert May 28, 2016 1642
253 Audiotrak U5 Maya Win 10 64bit drivers doesnt work + 2 misiumen Mar 29, 2016 1079
252 Dr. DAC3 Hang BIOS booting at Asus Maximus VII Hero + 12 emax73 Mar 28, 2016 571
251 Maya U5 no signal on output + 1 Cribein Mar 25, 2016 1918
250 Line-in not visible in Windows settings + 1 Aravil Mar 10, 2016 512
249 Sound quality drops to low after few minutes of playing + 4 decode Feb 27, 2016 564
248 Maya U5 in Windows 7 problem + 1 mc21fly Feb 24, 2016 515
247 Problem with my HD2 + 11 Adamus531 Feb 16, 2016 1020
246 Maya U5 suddenly stops working + 1 JND Feb 09, 2016 1763